Welcome Guest, Not a member yet? Create Account  

How to use "Lines are dashed" when loading contours


Good morning, newish and infrequent user here trying to avoid having to manually draw contours in on a site plan. 

In this instance, the proposed contours are drawn in the dark red dashed lines (screenshot attached). Kubla tries to import each dash with multiple closed polylines. I'm trying to use the "Lines are dashed feature" to avoid this problem but no matter what I enter in the box for dash length, the box turns red and there's no change to the number of flat lines. I've tried whole numbers, decimal numbers (with and without a leading zero), a "-" symbol, the equal sign, random characters... heck, I even tried "short", "long", "curvy" and "squiggly" in a fit of frustration. Is this something that's just not working and I shouldn't be wasting time with it or what? I tried searching the forum and the user manual and didn't have any luck and don't have time to watch all the YT vids to see if it's addressed somewhere.

Attached Files Image(s)

Messages In This Thread
How to use "Lines are dashed" when loading contours - by MadScientist67 - 08-26-2022, 02:09 PM

Users browsing this thread:
1 Guest(s)